Subject
From
Date
List
[TLS] Improving the quality of the discussion on the TLS email list[TLS] Improving the quality of the discussion on the TLS email list
Paul Romer
2026-07-28
tls
/arch/msg/tls/7k-EAYb8jn3kt_O8ASunTXXl5gw/
3783246
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Sophie Schmieg
2026-07-28
tls
/arch/msg/tls/GerCXwUspL3kB4HaA6bev7Q-bmg/
3783258
2267348
[TLS] Follow up on "Improving the quality of the discussion on the TLS email list"[TLS] Follow up on "Improving the quality of the discussion on the TLS email list"
Paul Romer
2026-07-29
tls
/arch/msg/tls/3fWRq1J37GG3PuCXy8ujdK1zDpI/
3783629
2267348
[TLS] Re: Follow up on "Improving the quality of the discussion on the TLS email list"[TLS] Re: Follow up on "Improving the quality of the discussion on the TLS email list"
Filippo Valsorda
2026-07-29
tls
/arch/msg/tls/jLmKnwk-nSTEJr8oT_H6YQ__da8/
3783637
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Paul Romer
2026-07-30
tls
/arch/msg/tls/C5WywCgzwxx15TLSG96MA_qWGks/
3784263
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
mark
2026-07-31
tls
/arch/msg/tls/qAPFBiBwPPXj0nST62FfJ3PsDCU/
3784353
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Paul Romer
2026-07-31
tls
/arch/msg/tls/tx6bj8XCqxjWkVu46_60Nl88FTI/
3784387
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Dennis Jackson
2026-07-31
tls
/arch/msg/tls/vw685VPl4aXLWmqgOfdEzyWyADw/
3784366
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Sophie Schmieg
2026-07-31
tls
/arch/msg/tls/evs5vqvK7kTEFHCPdnqM7Xf3Yyk/
3784373
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Ken Kubota
2026-07-31
tls
/arch/msg/tls/Fz09Q5GQ7y1Bxvkqs3KvKpexmiI/
3784480
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Eliot Lear
2026-07-31
tls
/arch/msg/tls/AbCfVAEPyAc2gxfo0m5qjuYMUco/
3784491
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Tanja Lange
2026-07-31
tls
/arch/msg/tls/Sh58NSwhLAO9H-ikJ5oI2x4XQH0/
3784559
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Dennis Jackson
2026-07-31
tls
/arch/msg/tls/_-xsdwX4Pae20P7pLD_MqWJ-Pvk/
3784574
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Filippo Valsorda
2026-07-31
tls
/arch/msg/tls/RANSLxHP0P4ocHtQWa4cb9PtGJ0/
3784579
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Orr Dunkelman
2026-07-31
tls
/arch/msg/tls/3pMbxvdca-lpwpEoJMHBdfE_uG8/
3784657
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Filippo Valsorda
2026-07-31
tls
/arch/msg/tls/6Y4oDbqc8oKaU4muPy4aobCWBEA/
3784678
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Andrew Lee
2026-07-31
tls
/arch/msg/tls/xLZ6nZF8aAVgXEU3ht87YbJ44zQ/
3784696
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Salz, Rich
2026-07-31
tls
/arch/msg/tls/bm6aH__5ZIOZWaQo-MGnXXbt6Pc/
3784712
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Ken Kubota
2026-08-01
tls
/arch/msg/tls/mDCqeSlfJq0qBM_EDwc93ImSC24/
3784800
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Salz, Rich
2026-08-01
tls
/arch/msg/tls/qnjhNroc_SgfayGKiYk187RLmqQ/
3784911
2267348
[TLS] Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Ken Kubota
2026-08-02
tls
/arch/msg/tls/S39zpBcUyCyWt2iGUwLL49P6EK0/
3785123
2267348
[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Deb Cooley
2026-08-02
tls
/arch/msg/tls/hPyfBxW5uV8O2IOzPhHxWpf_ceo/
3785140
2267348
[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Ken Kubota
2026-08-02
tls
/arch/msg/tls/kcAcS15Y5ieQoj-r9PzXZIis8Jk/
3785177
2267348
[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Joseph Salowey
2026-08-03
tls
/arch/msg/tls/VIqrR5t7COD2PF6X8IDaFBNrNTM/
3785226
2267348
[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Joseph Salowey
2026-09-24
tls
/arch/msg/tls/VCYxujTHjjzxFTVggi2-DPDkK3M/
3828026
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Joseph Salowey
2026-08-03
tls
/arch/msg/tls/ckh4S8usKpKrp_Ai12xAAJzdHQs/
3785545
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Nadim Kobeissi
2026-07-31
tls
/arch/msg/tls/R3Y_45zpozAsFmnnu_YAxuO0HBI/
3784659
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Nico Williams
2026-07-31
tls
/arch/msg/tls/_E7h5JX3-tOXV0Y06ckHRnGYY9M/
3784706
2267348
[TLS] [Technical Errata Reported] RFC9846 (9040)[TLS] [Technical Errata Reported] RFC9846 (9040)
rfc-editor
2026-07-27
tls
/arch/msg/tls/4MToLy3YgZqVWzEIZVFCarXd_b8/
3782768
2267191
[TLS] Re: [Technical Errata Reported] RFC9846 (9040)[TLS] Re: [Technical Errata Reported] RFC9846 (9040)
Deb Cooley
2026-07-28
tls
/arch/msg/tls/Awy2AloROE9_bX0GySgkZ3SJabY/
3782963
2267191
[TLS] RFC 9460 HTTPS non-default port on the public Internet? (attrleaf)[TLS] RFC 9460 HTTPS non-default port on the public Internet? (attrleaf)
Jesse Wilson
2026-07-26
tls
/arch/msg/tls/7XA1O4dA2KQVVMvpduNI9iJEJeg/
3782253
2266997
[TLS] Re: RFC 9460 HTTPS non-default port on the public Internet? (attrleaf)[TLS] Re: RFC 9460 HTTPS non-default port on the public Internet? (attrleaf)
Stephen Farrell
2026-07-26
tls
/arch/msg/tls/ms_Gpd8YaBTsluRkGe0S8unIEVo/
3782282
2266997
[TLS] Re: RFC 9460 HTTPS non-default port on the public Internet? (attrleaf)[TLS] Re: RFC 9460 HTTPS non-default port on the public Internet? (attrleaf)
Ben Schwartz
2026-07-27
tls
/arch/msg/tls/sro7brCujFI25lwPgOSJliTBe6k/
3782510
2266997
[TLS] Weekly github digest (TLS Working Group Drafts)[TLS] Weekly github digest (TLS Working Group Drafts)
Repository Activity Summary Bot
2026-07-26
tls
/arch/msg/tls/grSUC72lCSzorg5dC2FAuPudogQ/
3782187
2266954
[TLS] Question about UserCanceled in RFC-9846[TLS] Question about UserCanceled in RFC-9846
Julien Castiaux
2026-07-26
tls
/arch/msg/tls/9tUYqKuqkS7X2KW4WFcT2tmF3P8/
3782135
2266932
[TLS] Re: New Version Notification for draft-sullivan-tls-xof-schedule-00.txt[TLS] Re: New Version Notification for draft-sullivan-tls-xof-schedule-00.txt
Nick Sullivan
2026-07-24
tls
/arch/msg/tls/C7FyZ6jRV2Aa0w7MfxRc7UE7eF0/
3781710
2266717
[TLS] Re: New Version Notification for draft-sullivan-tls-xof-schedule-00.txt[TLS] Re: New Version Notification for draft-sullivan-tls-xof-schedule-00.txt
Ilari Liusvaara
2026-07-24
tls
/arch/msg/tls/saTojNLvR8dCX5ZtzrcHk1jMP-4/
3781789
2266717
[TLS] Jonathan's "pause" extension[TLS] Jonathan's "pause" extension
Salz, Rich
2026-07-23
tls
/arch/msg/tls/LQPNIw98yYTMRFt_8hfvHHlCoCs/
3780790
2266397
[TLS] Re: Jonathan's "pause" extension[TLS] Re: Jonathan's "pause" extension
Dennis Jackson
2026-07-23
tls
/arch/msg/tls/t_Q4ZiUgfIkMvPTsNGl6VxOYl-w/
3780803
2266397
[TLS] Re: Jonathan's "pause" extension[TLS] Re: Jonathan's "pause" extension
Jonathan Hoyland
2026-07-24
tls
/arch/msg/tls/8FY7yocqQOSN3aTGMRnDYe0v5Q8/
3781673
2266397