Re: [v6ops] draft-ietf-v6ops-6to4-to-historic WGLC

Ray Hunter <v6ops@globis.net> Tue, 26 April 2011 19:58 UTC

Return-Path: <v6ops@globis.net>
X-Original-To: v6ops@ietfa.amsl.com
Delivered-To: v6ops@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 58EFAE07E3 for <v6ops@ietfa.amsl.com>; Tue, 26 Apr 2011 12:58:15 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.598
X-Spam-Level:
X-Spam-Status: No, score=-2.598 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, HTML_MESSAGE=0.001]
Received: from mail.ietf.org ([64.170.98.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id rB81-q+LWl0U for <v6ops@ietfa.amsl.com>; Tue, 26 Apr 2011 12:58:14 -0700 (PDT)
Received: from globis01.globis.net (RayH-1-pt.tunnel.tserv11.ams1.ipv6.he.net [IPv6:2001:470:1f14:62e::2]) by ietfa.amsl.com (Postfix) with ESMTP id 7A2B3E07C5 for <v6ops@ietf.org>; Tue, 26 Apr 2011 12:58:14 -0700 (PDT)
Received: from localhost (localhost [127.0.0.1]) by globis01.globis.net (Postfix) with ESMTP id C8AFF87006A for <v6ops@ietf.org>; Tue, 26 Apr 2011 21:58:12 +0200 (CEST)
X-Virus-Scanned: Debian amavisd-new at globis01.globis.net
Received: from globis01.globis.net ([127.0.0.1]) by localhost (mail.globis.net [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ZzktCsvQSdBp for <v6ops@ietf.org>; Tue, 26 Apr 2011 21:58:06 +0200 (CEST)
Received: from Rays-iMac.local (unknown [192.168.0.3]) (Authenticated sender: Ray.Hunter@globis.net) by globis01.globis.net (Postfix) with ESMTPA id 1739B870002 for <v6ops@ietf.org>; Tue, 26 Apr 2011 21:58:06 +0200 (CEST)
Message-ID: <4DB723C7.1090905@globis.net>
Date: Tue, 26 Apr 2011 21:57:59 +0200
From: Ray Hunter <v6ops@globis.net>
User-Agent: Postbox Express 1.0.1 (Macintosh/20100705)
MIME-Version: 1.0
To: v6ops@ietf.org
References: <mailman.26.1303844404.3511.v6ops@ietf.org>
In-Reply-To: <mailman.26.1303844404.3511.v6ops@ietf.org>
Content-Type: multipart/alternative; boundary="------------080408000900070402070204"
Subject: Re: [v6ops] draft-ietf-v6ops-6to4-to-historic WGLC
X-BeenThere: v6ops@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: v6ops discussion list <v6ops.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/v6ops>, <mailto:v6ops-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/v6ops>
List-Post: <mailto:v6ops@ietf.org>
List-Help: <mailto:v6ops-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/v6ops>, <mailto:v6ops-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 26 Apr 2011 19:58:15 -0000

RE: obsoleting RFC 3056 via draft-ietf-v6ops-6to4-to-historic-00

Would marking RFC3056 6to4 as "historic" as per the proposed text have 
any negative knock-on consequences for 6rd?

RFC 5969 quote "builds on 6to4 [RFC3056 
<http://tools.ietf.org/html/rfc3056>]" and refers to improvements of the 
6to4 mechanisms.

2nd Quote from RFC 5659: "6rd utilizes the same encapsulation and base 
mechanism as 6to4 and could be viewed as a superset of 6to4"

That would certainly be undesirable IMHO, as 6rd is one of the few 
transition mechanisms that seems to be scalable and explicitly designed 
with the aim of delivering a reliable and managed native IPv6 service as 
quickly as possible to end users.

Just asking as a naive end user.

regards,